Chyba po spustení stránky

Takeshi
Člen | 580
+
0
-

Ahojte,

po dlhom čase som si cez ftp stiahol stránku z internetu a spustil cez localhost.
Ukázalo mi chybu a neviem, čo s ňou, poradíte? Prikladám aj obrázok.

link

P.S.: Stránka na internete funguje skvele a žiadnu chybu nehlási, to až keď ju stiahnem.

Ďakujem.

Editoval Takeshi (17. 6. 11:53)

nightfish
Člen | 268
+
0
-

@Takeshi Odkaz, který jsi poslal, vyžaduje přihlášení do Google účtu a pak ještě žádost o přidělení přístupu. Zkus jej nasdílet veřejně – https://support.google.com/…swer/2494822?…

EDIT: ideálně si zkus odkaz, který sem chceš poslat, nejdřív otevřít v anonymním okně prohlížeče – pro zobrazení obsahu by nemělo být vyžadováno přihlášení

Editoval nightfish (17. 6. 12:10)

Takeshi
Člen | 580
+
0
-

nightfish napsal(a):

@Takeshi Odkaz, který jsi poslal, vyžaduje přihlášení do Google účtu a pak ještě žádost o přidělení přístupu. Zkus jej nasdílet veřejně – https://support.google.com/…swer/2494822?…

EDIT: ideálně si zkus odkaz, který sem chceš poslat, nejdřív otevřít v anonymním okně prohlížeče – pro zobrazení obsahu by nemělo být vyžadováno přihlášení

a čo teraz

Pepino
Člen | 136
+
+1
-

@Takeshi Smazal si cache?

Takeshi
Člen | 580
+
0
-

Pepino napsal(a):

@Takeshi Smazal si cache?

Áno, to robím pravidelne, keď niečo mením.

nightfish
Člen | 268
+
0
-

@Takeshi Máš na serveru i na localu stejnou verzi PHP?

Takeshi
Člen | 580
+
0
-

nightfish napsal(a):

@Takeshi Máš na serveru i na localu stejnou verzi PHP?

na localhost: 8.0.14
na serveru: 5.6.40

Marek Bartoš
Nette Blogger | 715
+
+2
-

Tohle byl myslím bug v Nette 2.4. Rozhodně bys s Nette 2.4 neměl používat PHP vyšší než 7.4, není podporované. A pokud chceš používat 7.4, tak by sis měl aktualizovat Nette, abys měl poslední bugfixy. Používáním tak moc rozdílných verzí php na serveru a na lokálu si též zbytečně přiděláváš problémy.

Takeshi
Člen | 580
+
0
-

Marek Bartoš napsal(a):

Tohle byl myslím bug v Nette 2.4. Rozhodně bys s Nette 2.4 neměl používat PHP vyšší než 7.4, není podporované. A pokud chceš používat 7.4, tak by sis měl aktualizovat Nette, abys měl poslední bugfixy. Používáním tak moc rozdílných verzí php na serveru a na lokálu si též zbytečně přiděláváš problémy.

Môže byť. Ďakujem.

David Grudl
Nette Core | 7780
+
0
-

Nette 2.4 na PHP 8.0 podporované je, ale zaktualizuj na nejnovější Nette 2.4