PHP version required for nette/sandbox and nette/web-project

netteman
Member | 95
+
0
-

Hi,

https://packagist.org/…ette/sandbox
requires php >=7.4 but works on 7.3.6

https://packagist.org/…/web-project
requires php >=7.2 doesn't work on 7.3.6

Bug or not? (I used composer like 10 times so far so I'm not sure)

David Grudl
Nette Core | 7469
+
+1
-

What does “doesn't work” mean?