Po updatu Nette/Application z 3.1.7 na 3.1.9 error

dms
Člen | 88
+
0
-

Tenhle minor update rozbije chyba Class ‚Latte\Bridges\Tracy\TracyExtension‘ not found. Tahle třída je ale až v latte 3 který je pro php 8. (projekt mám v PHP 7.4).

nightfish
Člen | 475
+
0
-

cc @DavidGrudl

Petr Parolek
Člen | 455
+
0
-

Ahoj, potvrzuju chybu Error Class "Latte\Bridges\Tracy\TracyExtension" not found. Nette Application 3.1.9 není kompatibilní s Latte 2.11.6. S Latte 3.0.5 vše funguje jak má.

Nahlášeno tu https://github.com/…n/issues/311

Editoval Petr Parolek (17. 1. 2023 11:33)

David Grudl
Nette Core | 8173
+
+1
-

opraveno