Tracy and Latte with PHP7.2

shuseisajdi
Member | 2
+
0
-

I have to dev it on PHP7.2.3.
So I install Tracy 2.9.8 and Latte 2.11.7 via composer.
But this follow extension does not work.

$latte->addExtension(new Latte\Bridges\Tracy\TracyExtension);

https://latte.nette.org/en/develop#…

The code work in Tracy last ver. with PHP8.1
Is there a way to debug a latte with old Tracy and Latte?

David Grudl
Nette Core | 8179
+
+2
-

There is also documentation for Latte 2 https://latte.nette.org/en/develop/2.x#…

thuyduong9x
Member | 1
+
0
-

https://kubet789.best/…ino-lan-dau/

Last edited by thuyduong9x (2024-04-29 10:10)