nettrine/orm + odm – konflikt v zavislostech

tomaskrejci
Člen | 23
+
0
-

Ahoj,

uspesne pouzivam nettrine/orm, ale pri pokusu o instalaci nettrine/odm to pise " nettrine/odm v0.1.0 requires nettrine/annotations ^0.6.0 → satisfiable by nettrine/annotations[v0.6.0, v0.6.1, v0.6.2] but these conflict with your requirements or minimum-stability.".

nettrine/orm pouziva nettrine/annotations ^0.8.0. Poradite jak to vyresit?

Diky!

Felix
Nette Core | 1064
+
0
-

Ahoj, nettrine/odm spravuje @solcik. Zaloz prosim issues se stejnym popiskem a jakmile bude mit cas, mrkne na to.

David Šolc
Člen | 4
+
0
-

@tomaskrejci hotovo .)

tomaskrejci
Člen | 23
+
0
-

super, diky ;)