Více ajaxových požadavků v Tracy 2.5.8

Odo
Člen | 48
+
0
-

Ahoj všem,

lze nějak v Nette 2.4 (Tracy 2.5.8) zobrazit v Tracy baru více ajaxových požadavků? Dohledal jsem, že Tracy 2.6 to již umí. Případně lze upgradovat pouze Tracy a ponechat zbytek Nette? Web běží na PHP 5.6.40–0+deb8u11…

Díky předem za rady!

Editoval Odo (14. 5. 2020 17:30)

David Grudl
Nette Core | 7505
+
0
-
Odo
Člen | 48
+
0
-

Díky, toho jsem se bál :)

Tak se obejdu bez, celý projekt předělávat do Nette 3 není v tuto chvíli možné + změna verze PHP na webhostingu by byla komplikovaná.

David Grudl
Nette Core | 7505
+
+1
-

Ale Nette 2.4 taky funguje na PHP 7.1. https://nette.org/cs/maintenance

Odo
Člen | 48
+
+1
-

Jak jsem psal, problém je změna verze PHP na webhostingu :)

BTW díky za Nette, je super!

David Grudl
Nette Core | 7505
+
0
-

Díky :)

CZechBoY
Člen | 3608
+
0
-

Na webhostingu vetsinou funguji triky jako index.php71 ktery potom spusti appku na php 7.1

Odo
Člen | 48
+
0
-

CZechBoY napsal(a):

Na webhostingu vetsinou funguji triky jako index.php71 ktery potom spusti appku na php 7.1

Na tomhle webhostingu mají oddělené servery (na každém běží jiná verze PHP), takže kdybych požádal o změnu verze PHP, musí celou doménu přesunout na jiný server. Problém je v tom, že zrovna teď nemám čas čekat (ani jeden pracovní den), než by to přehodili. Navíc bych si musel celou doménu stáhnout k sobě a po změně ji tam nahrát zpět…

Vidět víc AJAX požadavků v Tracy baru v tuto chvíli není životně důležitá věc. Ale v budoucnu určitě na nejnovější PHP a Nette přejdu :)

David Grudl
Nette Core | 7505
+
+1
-

Tak to prosím napiš jméno hostingu, ať se mu mohou ostatní vyhnout.

Odo
Člen | 48
+
0
-

David Grudl napsal(a):

Tak to prosím napiš jméno hostingu, ať se mu mohou ostatní vyhnout.

Nenapíšu. Nevidím nic divného na tom, že nedělají automaticky upgrade software serveru, kde mají buhvíkolik webů, které by pak mohly přestat fungovat. Nové webhostingy zakládají podle požadované verze PHP a ty staré přesunují až na přání. Můj problém je, že u nich mám webhosting od doby, kdy PHP 5.6 byla nejnovější verze :)

David Grudl
Nette Core | 7505
+
0
-

A můžeš mi ho napsat třeba do emailu?

CZechBoY
Člen | 3608
+
0
-

Normalne to webhostingy taky nedelaji, ale nabizi novejsi php prave pres tu koncovku. Zkus jim to navrhnout.

Nicmene libi se mi hlaska ze nemuzes cekat ani den, kdyz uz je tohle tema otevreny dyl jak den :)

Odo
Člen | 48
+
0
-

@DavidGrudl: Proč to chceš vědět? Nemám pocit, že by dělali něco špatně. Poslední upgrade PHP na webhostingu jsem řešil v době PHP 5.6 :)

@CZechBoY: Kvůli starší verzi Tracy nemusím zastavit programování webu. Při změně webhostingu ano. Takže tu poznámku moc nechápu.

CZechBoY
Člen | 3608
+
0
-

Proc bys mel prestat programovat se zmenou hostingu?