Jak najít kompatibilní knihovny pro NETTE 3+

před 2 měsíci

Spock
Člen | 4
+
+2
-

Ahoj,

klube se nová verze Nette 3 a při testování narážím na problém, že ať dám do composeru co chci (jiné balíčky než Nette), končí to na problému se závislostmi.

Existuje nějaký seznam Nette 3+ friendly knihoven, aby člověk neztrácel čas prověřováním co už je a co není na Nette 3 upraveno?

Dík za info a případně pokud není nic konkrétního jak to někde vyfiltrovat, klidně sem ozkoušené postněte.

Zatím mi prošlo:
„nextras/migrations“: „v3.1.0-rc5@alpha",
"nextras/orm“: „^3.0“,
„matthiasmullie/minify“: „^1.3“,
„jakubboucek/nette-debug-enabler“: „dev-master“

před 2 měsíci

Pavel Janda
Člen | 805
+
+4
-

@Felix byla by možná fun přidat do componette tagy nette2.3, nette3.0 a dle composer dependecies jednotlivých balíčků to ukazovat jako normální tag a dle toho filtrovat? :P

Editoval Pavel Janda (31. 1. 11:46)

před 2 měsíci

Felix
Nette Core | 902
+
+2
-

V patek (zitra) o tom budeme s @chemix mluvit. :-)

Btw, zapojis se do vyvoje @PavelJanda?

před 2 měsíci

Pavel Janda
Člen | 805
+
0
-

@Felix Jo, co mám udělat? 😈

před 2 měsíci

Spock
Člen | 4
+
0
-

@Felix Tak jak to dopadlo? :-)

před měsícem

Felix
Nette Core | 902
+
+9
-

Domluvili jsme se, ze do componette pridame filtr na Nette verzi. Tzn. ze pujde vyfiltrovat rozsireni podle Nette 2.4, 3.0.

@chemix by to mel udelat graficky a pak ja nebo nekdo doprogramuje backend.

před měsícem

Spock
Člen | 4
+
+1
-

@Felix super, to zní skvěle. Díky, teď se to dost hodí. Máte u mě pivo. ;-)