nextras/migrations pre nette 2.1.12

před 4 měsíci

duskohu
Člen | 734
+
0
-

Ahojte, mam starsi projekt na nette 2.1.12 a neoplati sa mi to aktualizovat. Potreboval by som pouzit nextras/migrations,
composer require nextras/migrations mi nahodil v3.0.5, lenze jeho extension neni kompatibilna s mojim nette, hadze mi to:
Nette\MemberAccessException
Call to undefined method Nextras\Migrations\Bridges\NetteDI\MigrationsExtension::validateConfig()

Neviete mi poradit ktora verzia pojde na nette 2.1.12.
Dakujem.

před 4 měsíci

David Matějka
Moderator | 5814
+
0
-

ono by to melo jet asi spravne, krome DI extension. takze si muzes jednotlive sluzby registrovat rucne dle extension pripadne dle doc (nebo rovnou muzes pouzit ten low level pristup)

před 4 měsíci

duskohu
Člen | 734
+
0
-

@DavidMatějka Dakujem