xDebuger problémy se debugováním

před 11 měsíci

jAkErCZ
Člen | 234
+
0
-

Zdravím,
mám takový dost závažný problém a to že řeším chybu v nějakých funkcích které bohužel nemohu odhalit pouze tracy nebo dump ale potřebuju debuger. Proto jsem sáhl po xdebuger vše sem nainstalovat a nalinkoval ale i tak mám problém s debugováním…

Náhled

stále mi háže tuto chybu i když podle návodu to mám s právně…

Náhled

Můžete mi někdo poradit jak to vyřešit??

A ještě pokud zaškrknu funkci aby se to zastavilo na prvním řádku tak to funguje…

Díky všem

před 11 měsíci

Kori
Člen | 55
+
0
-

Zkus jeste pridat absolute path na www dir v mappingu, pokud nemas…

před 11 měsíci

jAkErCZ
Člen | 234
+
0
-

Kori napsal(a):

Zkus jeste pridat absolute path na www dir v mappingu, pokud nemas…

A to se kde nastavuje?

Tady? Náhled

před 11 měsíci

CZechBoY
Člen | 3347
+
0
-

No a dal sis tam nějakej breakpoint? :D

před 11 měsíci

Kori
Člen | 55
+
0
-

jAkErCZ napsal(a):

Kori napsal(a):

Zkus jeste pridat absolute path na www dir v mappingu, pokud nemas…

A to se kde nastavuje?

Tady? Náhled

V druhym screenshotu,cos poslal… rozklikni project files…

před 11 měsíci

Kori
Člen | 55
+
0
-

CZechBoY napsal(a):

No a dal sis tam nějakej breakpoint? :D

:-D To mne nenapadlo. Tak predpokladam, ze cookies posila a break point je na miste :-)

před 11 měsíci

jAkErCZ
Člen | 234
+
0
-

CZechBoY napsal(a):

No a dal sis tam nějakej breakpoint? :D

Ano mám… ale ani to k němu nedojde…

Jinak absolut na www mám taky…

před 11 měsíci

Kori
Člen | 55
+
0
-

před 11 měsíci

jAkErCZ
Člen | 234
+
0
-

Kori napsal(a):

A cookie posilas? https://github.com/…-for-firefox

mám xdebug helper pro chrome ;)

před 11 měsíci

Ondřej Kubíček
Člen | 393
+
0
-

vypadá to, že máš všechno nastaveno ok, když ti to breakne na prvním řádku
tak pak leda dojde ten kód vůbec tam, kde máš breakpoint?