Nette 2.4 nebo 3.0 – Extensions

před 7 dny

Albenis
Člen | 12
+
0
-

Ahoj,

zajímalo by mne, zda má cenu začínat dělat CMS v 3.0 nebo mám radši zůstat u 2.4. Zkoušel jsem si 3.0 stáhnout a jelikož mám rád ORM hned jsem šahal po Kdyby, avšak tam se composer ozval, že ne. Tak jsem hledal po alternativách a došel k Nettrine. Ten však má zase problém s verzí Nette\Di…

Jde mi o to, že až budu chtít použít nějakou externí extension, tak abych nemusel čekat na její update pro Nette 3.0.

Stojí za to přejít teď na Nette 3.0 ?

před 7 dny

Martk
Člen | 515
+
0
-

Používám nettrine na 3.0, jsou chybu máš?

před 7 dny

Albenis
Člen | 12
+
0
-

Nedaří se mi to nějak řádně naformátovat, tak je to odkazem: https://imgur.com/a/mXzS6Ww

před 6 dny

jiri.pudil
Člen | 870
+
+5
-

Zkus nettrine/orm ve verzi ^0.4, ta už by měla používat verzi nettrine/dbal, která je s Nette 3 kompatibilní.

Stojí za to přejít teď na Nette 3.0 ?

Nestojí za to zůstávat u již nepodporovaného Nette 2.4. Většina doplňků, které jsou udržované, už trojku podporují nebo brzy budou a když ne, vždycky se dá poslat pull request :)