Upgrade Tracy 2.5.6 → 2.6 padne web

před 12 měsíci

sepo
Backer | 63
+
0
-

po ugrade Tracy z 2.5.6 na 2.6 a aktivovaní

$configurator->setDebugMode(true);

web padne na 500 (Apache), stretol sa niekto s týmto ?

konfigurácia
OS Windows 2008 R2
Apache/2.4.38 (Win64) mod_authnz_sspi/0.1.0 OpenSSL/1.1.1a PHP/7.3.2

Name	Installed	Required
dibi/dibi	v3.1.1	3.1.*
latte/latte	v2.5.1	^2.4
milo/vendor-versions	v1.1.4	^1.1
nasext/dependent-select-box	v2.7.3	^2.6
nette/application	v2.4.13	^2.4
nette/bootstrap	v2.4.6	^2.4
nette/caching	v2.5.8	^2.5
nette/component-model	v2.4.0	^2.3
nette/database	v2.4.8	^2.4
nette/di	v2.4.15	^2.4
nette/finder	v2.4.2	^2.4
nette/forms	v2.4.9	^2.4
nette/http	v2.4.10	^2.4
nette/mail	v2.4.6	^2.4
nette/neon	v2.4.3	^2.4
nette/nette	v2.5.0
nette/php-generator	v2.6.4	^2.5
nette/reflection	v2.4.2	^2.4
nette/robot-loader	v2.4.4	^2.4
nette/safe-stream	v2.4.0	^2.3
nette/security	v2.4.4	^2.4
nette/tokenizer	v2.3.0	^2.2
nette/utils	v2.5.3	^2.4
nextras/datagrid	v3.0.1	^3.0
nextras/forms	v2.0.5	^2.0
proj4php/proj4php	2.0.9	2.0.9
symfony/inflector	v4.2.3
symfony/polyfill-ctype	v1.10.0
symfony/property-access	v4.2.3
tracy/tracy	v2.6	2.6
ublaboo/datagrid	v5.7.0	^5.6
ublaboo/responses	v1.0.7
vojtech-dobes/nette-ajax-history	2.0.0	^2.0
webchemistry/custom-bar	1.2.1	^1.2

před 12 měsíci

CZechBoY
Člen | 3464
+
0
-

Nějaká error hláška se neuložila?

před 12 měsíci

sepo
Backer | 63
+
0
-

@CZechBoY vďaka :-)

PHP Fatal error: Uncaught Error: Access to undeclared static property: Tracy\Debugger::$maxLen

$maxLen sa premenoval na $maxLength ?
(to som nejako nepostrehol)