Is Nette 3 compatible with PHP 6.x.x?

about a month ago

nickjonson
Member | 1
+
0
-

I used Nette 2 before, and I'm using PHP 6.x.x version? I want to install Nette 3 is it compatible with the PHP version I am using?

about a month ago

Felix
Nette Core | 938
+
+11
-

I think Nette 3 is compatible only with PHP 6.6.6 👨‍💻 Be careful. 🔥

about a month ago

chemix
Gold Partner | 987
+
0
-

@nickjonson did you mean 7.+?

I use Nette 3 with PHP 7.3