Font problems on nette.org pages in Firefox

1. 11 months ago

llsm
Member
Registered: 2010-04-26
Location: Praha
Posts: 107

Font problems on nette.org pages in Firefox

It's not important, but I want to report this:

Sometimes this happens to me in Firefox, most of the font is missing or has same color as background, usually it fixes on reload of the page.

Last edited by llsm (2013-05-18 19:40)

 

2. 11 months ago

Aurielle
Member
Registered: 2009-03-19
Location: Brno
Posts: 1085

Re: Font problems on nette.org pages in Firefox

What Firefox version and what operating system do you have?

 

3. 11 months ago

llsm
Member
Registered: 2010-04-26
Location: Praha
Posts: 107

Re: Font problems on nette.org pages in Firefox

Happened to me several times for sure on Firefox 19, 20, 21 + beta running on Windows 7 32bit and Windows 8 64bit.
It is not very common, so it doesn't disturb me, but I think I met some rookie on Czech forum few days (or week, cant remember) ago, who was given a link to the documentation and reported blank page. Sadly, I cannot find the case.

 

4. 11 months ago

castamir
Member
Registered: 2011-06-16
Location: Brno
Posts: 508

Re: Font problems on nette.org pages in Firefox

@llsm: I have the same problem. It's probably due to loading google font, which might be unavailable.

 

5. 10 months ago

enumag
Member
Registered: 2012-10-11
Location: Praha
Posts: 1676

Re: Font problems on nette.org pages in Firefox

Sometimes I have this problem in firefox. I've seen it on other pages too, so it is not forum-exclusive. Does anyone know how to fix it?

 

Board footer

Switch to desktop